Мастер-Агент:Главное окно

Материал из Megatec
Перейти к: навигация, поиск

Содержание

[править] Главное окно

Главное окно программы содержит два основных функциональных элемента, которые доступны в большинстве окон Мастер-Агент: строку меню и панель инструментов. Кнопки панели инструментов дублируют соответствующие пункты меню и предназначены для быстрого доступа к наиболее часто используемым функциям программы. Функции программы будут доступны в соответствии с ролями пользователя и правами совершать те или иные действия.
Ls0222.png

Info.PNG Наведите курсор для получения дополнительной информации

[править] Меню Файл

Путевка - запуск Мастера создания путевки
Оплатить - экран создания платежа
Клиент - открывается окно обычного режима ввода данных о клиенте
Путевки - экран Оформленные путевки
Платежи - экран просмотра платежей
Клиенты - экран просмотра списка клиентов
Задачи - открывается список задач, по умолчанию сегодняшняя дата +1 день
Планировщик - окно планировщика, по умолчанию сегодняшняя дата +2 дня
Справочники - главное окно справочников
Шаблоны - работа с шаблонами
Бланки строгой отчетности - Документы (список документов с фильтром по дате), Движение бланков (информация об изменении документов)
Выход - выход из программы

157.PNG

[править] Меню Правка

Здесь расположены стандартные действия, совершаемые с данными:

  • – работа с объектами: Создание, Правка, Сохранение, Удаление
  • - поиск данных: Фильтр
  • - отображение данных: Список столбцов, Обновление
  • - экспорт данных: Экспорт
    158.PNG
    Особенно стоит выделить некоторые пункты.

    [править] Фильтр

    Форма фильтрации данных. Внешний вид и функционал формы зависят от родительского (из которого было вызвано) окна: фильтр путевок, клиентов, платежей.

    [править] Список столбцов

    При выборе данного пункта меню появляется окно со списком колонок таблицы, в которой в данный момент отображаются данные. Для каждой колонки в списке можно определить, будет ли она отображаться в главном окне. Пример для окна Оформленные путевки
    159.PNG

    [править] Экспорт

    Пунктом меню запускается импорт данных, отображаемых в текущем окне, в файл формата Microsoft Excel.

    [править] Меню Онлайн

    Поиск туров на сайте http://bronni.ru, бронирование на сайте туроператора с последующим формированием путевок). Список названий туроператоров формируется динамически.

    [править] Меню Сервис

    Импорт курсов валют
    Анализ данных
    Предупреждения по договорам


    160.PNG

    [править] Меню Отчеты

    Список отчетов, доступных для формирования. Специфичный для каждого окна.

    [править] Меню Надстройки

    Все подключаемые модули (плагины) запускаются из данного меню

    [править] Меню Администрирование

  • Отделы
  • Пользователи
  • Роли
  • Управление надстройками
  • Активные подключения
  • Управление отчетами
  • Дополнительные описания
  • Список отправки
  • Настройки
  • Номера отправителя
    x500px

    [править] Меню Окна

    Список открытых окон с возможностью выбора активного.

    [править] Меню Справка

    Ссылка на руководство пользователя ПК "Мастер-Агент" и справочная информация о программе.

  • Личные инструменты
    Пространства имён

    Варианты
    Просмотры
    Действия
    Навигация
    Инструменты